Back to overview
Downtime

HyperScalar Zone A, C, E Outage Reported

Dec 17 at 02:48am HST
Affected services
OBS HyperScalar Zone A
OBS HyperScalar Zone C
OBS HyperScalar Zone E

Resolved
Dec 17 at 02:58am HST

We’re back! All the servers should be up and running. Thanks for bearing with us.

Updated
Dec 17 at 02:55am HST

We’re investigating an issue with OWL Security Profile Config Plane that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.

Created
Dec 17 at 02:48am HST

OBS HyperScalar Zone A, C & E is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.